# Table of Contents

**PREFACE** ......................................................................................................................... 1  
I.T. Skills Required Before Attempting this Course ............................................................ 1  
Copyright ........................................................................................................................... 2  

**GETTING STARTED** ........................................................................................................ 1  
EndNote Explained ................................................................................................................ 1  
Opening the EndNote Program ............................................................................................. 1  
Opening a Previously Saved EndNote Library ..................................................................... 2  
  Opening an EndNote Library via the Library file Icon ......................................................... 2  
  Opening an EndNote Library from Inside the EndNote Program ........................................ 2  
Closing EndNote .................................................................................................................. 3  
Creating a New EndNote Library .......................................................................................... 3  
The EndNote Window Explained .......................................................................................... 4  
  Menu Bar ............................................................................................................................. 4  
  Tool Bars .............................................................................................................................. 4  
  References List .................................................................................................................... 5  
  Reference Panel ................................................................................................................. 5  
  Groups Pane ....................................................................................................................... 5  
  Layout button ..................................................................................................................... 5  
Navigation Explained .......................................................................................................... 5  

**WORKING WITH REFERENCES** ...................................................................................... 6  
Adding a New Reference ....................................................................................................... 6  
Auto-Complete Function Explained ..................................................................................... 7  
EndNote Reference Fields Explained .................................................................................. 8  
  Author and Editor Names .................................................................................................... 8  
  Titles .................................................................................................................................... 8  
  Journal ................................................................................................................................. 8  
  Year ...................................................................................................................................... 9  
  Pages .................................................................................................................................. 9  
  Edition ................................................................................................................................. 9  
  Date ...................................................................................................................................... 9  
  Keywords Field .................................................................................................................... 9  
  Abstract, Notes and Research Notes Fields ....................................................................... 9  
  URL Field ............................................................................................................................ 9  
  Figure and Caption Fields – Advanced Tools .................................................................. 10  
  File Attachments ............................................................................................................... 11  
  Deleting Attachments ....................................................................................................... 12  
  Edit a Reference in the Reference Panel .......................................................................... 13  
  Deleting References ......................................................................................................... 14  

---
# IMPORING REFERENCES

EndNote online direct export plugin ................................................. 16
Importing References from various sources ........................................... 17
Importing References from The University library .................................... 17
Importing References From Web Of Science ........................................... 21
Importing References From ScienceDirect ............................................ 23
Importing PDF Files Explained – Advanced Tool ........................................ 25
  Importing a Single PDF file .......................................................... 25
  Importing a Folder of PDF Files ...................................................... 25

# GROUPING REFERENCES

Groups Explained ............................................................................... 27
Temporary Groups ........................................................................... 28
Creating a Custom Group ................................................................. 28
  Adding References to a Custom Group .............................................. 29
Removing References From a Custom Group .......................................... 30
Group Sets Explained – advanced tool ................................................. 30
  Creating a Group Set .................................................................... 31
  Renaming a Group Set ................................................................. 31
Deleting a Group ................................................................................ 32
Creating a Smart Group – advanced tool ............................................... 32
  Editing a Smart Group .................................................................. 33

# WORKING WITH ENDNOTE LIBRARIES

Sorting References Explained ............................................................... 35
  Quick Sort Explained .................................................................... 35
  Using the Sort Options Tool ......................................................... 36
Searching for References Explained ...................................................... 38
  Using Quick Search ...................................................................... 38
  The Search Panel Explained- advanced tool ..................................... 38
  Using the Search panel – advanced tool ......................................... 39
Deleting Duplicate References .............................................................. 39
Finding Full Text ................................................................................ 40

# BIBLIOGRAPHIC STYLES

Adding Favourite Styles .................................................................... 42
Installing Additional Output Styles ...................................................... 43
Modifying an Output Style – advanced tool .......................................... 45

# USING ENDNOTE WITH MICROSOFT WORD

Cite While You Write Explained ............................................................ 48
Using Cite While You Write ............................................................... 48
Using Cite While You Write: Footnote styles ......................................... 49
Inserting Figures – advanced tool ......................................................... 51
Word Cite While You Write Commands........................................................................51
Formatting The Bibliography ........................................................................................53
Temporary Citations Explained .......................................................................................53
  Switching Instant Formatting On or Off ........................................................................54
  Updating Citations and Bibliography ...........................................................................54
Linking In-text Citations – advanced tool ........................................................................55
Creating an Independent Bibliography Explained ...........................................................55
  Creating an independent bibliography .........................................................................55
BACKING UP AN ENDNOTE LIBRARY ........................................................................57
  Backing up to a drive ..................................................................................................57
  Creating a Compressed Library ...................................................................................57
  Backing up to EndNote online ....................................................................................58
PREFACE

I.T. SKILLS REQUIRED BEFORE ATTEMPTING THIS COURSE

This course has been written with the assumption that you already possess the following basic IT Skills:

- **Confident navigation of MS Windows:**
  - Opening and closing MS packages
  - Minimising and restoring Windows
  - Moving between open files
  - Working with multiple Windows

- **Confident user of PC file structures:**
  - Know how to save a file to a specific location, e.g. floppy disk, a designated network drive, the computer hard drive, inside specified folders, etc.
  - Understand the difference between ‘Save’ and ‘Save As’
  - Understand file paths
  - Know how to use ‘Windows Explorer’ or ‘My Computer’ to locate files
  - Know how to copy and rename files
  - Know how to create folders and move files into folders

- **Basic keyboard awareness:**
  - Know where the following keys are located on the keyboard; Alt, Ctrl, Shift, Caps Lock, Space bar and Tab keys
  - Understand the difference between the Delete and Backspace keys

- **Confident user of basic formatting and basic editing:**
  - Copy and paste
  - Understand the difference between Cut and Delete
  - Change font, font size, underline, bold, italic and text alignment
COPYRIGHT

© 2014 Information Strategy Project and Training Office (PAT), University of Strathclyde

All materials have been created by the Information Services Information Strategy Project and Training Office unless otherwise stated.
GETTING STARTED

ENDNOTE EXPLAINED

- EndNote is a database which enables you to store and organise references.
- EndNote can be used in conjunction with Microsoft Word to ‘cite as you write’ so you can insert references, pictures, tables and charts into documents as they are written.
- EndNote can be used in conjunction with databases and online library catalogues to import references directly into EndNote and work with them there.
- You can get further help from the EndNote site: https://endnote.com and the Library guide: http://guides.lib.strath.ac.uk/endnotedesktop

OPENING THE ENDNOTE PROGRAM

1. Open the Start menu.
2. Select All Programs.
3. Open the EndNote folder then choose EndNote.
4. In the PC labs ignore messages to install updates.
5. To close the window, select Close.

You can also search for EndNote in the Search programs and files box.
OPENING A PREVIOUSLY SAVED ENDNOTE LIBRARY

To access an existing EndNote library you can:

- access the library from within the EndNote application
- select **Open an existing library** in the **Getting Started with EndNote** window
- navigate to the folder which holds the library file and open it. The file was created when the library was first saved, the folder location having been chosen by the user. The data for the library is also saved in this location in a separate folder.

When a new library is created EndNote will generate two files. One has an EndNote file icon and can be used to open the library. A folder with a .DATA file extension is also created, and this is where the library data is stored. Both files are necessary for the library to operate and should not be deleted.

For example, if you made a new library and left it with the default name of My EndNote Library the library icon and data folder would look like this:

OPENING AN ENDNOTE LIBRARY VIA THE LIBRARY FILE ICON

1. Navigate to the folder location where the library file is saved.

2. Double-click on the library icon to open the file.

OPENING AN ENDNOTE LIBRARY FROM INSIDE THE ENDNOTE PROGRAM

1. Open the EndNote program.
2. Open the **File** menu.
3. Choose **Open** and then **Open Library**...
4. Navigate to where the library is saved.
5. Select the library file.
6. Select the **Open** button.
**CLOSE ENDNOTE**

1. Open the **File** menu.
2. Select **Exit**.

**CREATING A NEW ENDNOTE LIBRARY**

1. Open **EndNote X9**.
2. Open the **File** menu.
3. Choose **New**…
4. Navigate to the folder where the library will be saved.
5. The default name in the **File name** text box is **My EndNote Library** or you can enter a different name.
6. Select the **Save** button.
THE ENDNOTE WINDOW EXPLAINED

Once you created a new blank library you will be ready to start populating the library with references.

MENU BAR
The menu bar contains the menus (and submenus) that holds all of the commands/actions available in EndNote.

TOOL BARS
The tool bars contain icons (graphical buttons) that provide shortcuts to the most commonly used commands/actions in EndNote.
REFERENCES LIST
The References List displays the list of references you have entered or imported into the library. The headings (Author, Year, Title, etc.) are command buttons and can be selected to sort the list of references quickly into different orders, e.g. alphabetically by author or title.

REFERENCE PANEL
The Reference Panel’s has three tabs:
- The **Reference** tab lists all data entries for the reference highlighted in the Reference List.
- The **Preview** tab displays the reference in the selected output style.
- The **Attached PDFs** tab shows and PDF files attached to the reference.

GROUPS PANES
The Groups pane displays various groups of references. Some of these groups, such as Smart Groups, are created by the user for easy retrieval.

LAYOUT BUTTON
The Layout Button provides control over how the Reference Panel is displayed.

NAVIGATION EXPLAINED
You can navigate around an EndNote library by using your mouse or the cursor keys. You can use the TAB key to move forwards through fields or records and TAB+SHIFT to move backwards.

You can also use a number of keyboard shortcuts to carry out a number of functions within EndNote. We do not cover these in detail, but information can be found via the EndNote HELP function.
WORKING WITH REFERENCES

This section covers:
- Adding a new reference
- Autocomplete function explained
- Reference fields explained
- Editing references
- Deleting references
- Find Full Text

ADDING A NEW REFERENCE

1. Open the References menu.
2. Choose New Reference.

A new reference can also be created using the New Reference toolbar button, or by using the Ctrl + N keyboard shortcut.

3. Open the Reference Type drop-down menu and choose the type of reference required.
4. Navigate through the reference fields by using the mouse or tab key.
5. Enter data as appropriate.
6. Open the File menu.
7. Select Save.
8. Open the File menu and select Close Reference.
AUTO-COMPLETE FUNCTION EXPLAINED

In some fields, such as Author and Title, EndNote includes an auto-complete function which means EndNote tries to predict what the user wants to type into that field based on data that has been stored in other references, i.e. when the user starts typing a word into a field with auto-complete functionality EndNote searches through all of the other entries in the library to see if it can find a match. This provides a couple of useful functions:

1. It draws the user’s attention to possible typos: If EndNote does not find any existing matches in the library (e.g. the first time you enter a reference for that author) it displays the entry in red. This does not mean the entry will be saved or printed that way when cited in documents, it is there as a safety net to catch typos at the point of entry.

2. Quicker data entry: If EndNote finds matches with the letters entered in the field it will continue to offer matching names with each additional letter typed until it ‘finds’ the name wanted. As soon as EndNote finds the name/title you want to use, press the tab key to indicate that you accept the option EndNote has offered and EndNote will then complete the field for you and move you to the next field.

The auto-complete function can be switched off by following these instructions:

1. Open the Edit menu.
2. Choose Preferences....
3. Select the Term Lists hyperlink.
4. Un-tick the Suggest terms as you type tick box.
5. Select the Apply button.
6. Select the OK button.
ENDNOTE REFERENCE FIELDS EXPLAINED

Each EndNote reference contains the information required to cite it in a bibliography. The fields available are determined by the reference type. Storing data in separate fields allows EndNote to rearrange the elements to conform to different bibliographic styles. In addition, other information such as keywords, notes, abstracts and URLs can be added to a reference. This section provides further information on some of the most common and useful EndNote fields.

AUTHOR AND EDITOR NAMES

References should be entered in the correct case for presentation in your work, e.g. Dickens or DICKENS. Author and Editor names should be entered in the following format:

Last name, first name middle name
- Dickens, Charles
- Synge, John Millington
- Elliott, T. S.
- Barrett-Browning, Elizabeth

Multiple author names:
- Each author name must be entered on a new line, i.e. press the return key at the end of each name to move the cursor onto a new line.

Enter all author names for each reference. Whether this will be truncated by EndNote to “et al.” or “and others” is dependent on the bibliographic style.

If you do not know all of the authors’ names, the last author should be entered as “et al.” or “and others” followed by a comma.

Organisation names should be entered in full with a comma at the end of the organisation name otherwise EndNote will try to break the name into first name, middle name, last name, which could lead to incorrect citations, e.g. without the end comma Amnesty International would be cited as (International 2007) instead of (Amnesty International 2007).

TITLES

EndNote has a number of title fields (e.g. Title, Secondary Title, Tertiary Title, and Alternate Title). Titles should be entered without punctuation at the end. It is best practice to capitalise the title in the way you would like it to appear in your bibliographies. Do not press enter while entering long titles, allow the text to wrap to the next line.

JOURNAL

This field is automatically set to work with the journals term list (see Auto-Complete Function below). Each time you add a new journal name to your references the list is updated. This speeds up data entry as EndNote will suggest journal names as you enter them into the field.
YEAR
Enter the four numbers of the year of publication, e.g. 2008. Where appropriate you may enter in press, in preparation etc.

PAGES
Page ranges can be entered in complete (e.g. 1234-1239) or abbreviated (1234-9) format. Do not use commas in the Pages field for page numbers in the thousands. The format will change depending on the bibliographic style.

EDITION
EndNote does not modify the text entered into this field. Ensure the text is entered in the format you require for your bibliography (e.g. “1st”, “2nd”, etc).

DATE
Enter dates as you would like them to appear in your references. EndNote does not reformat dates.

KEYWORDS FIELD
The Keywords field is used to store any key words you want to associate with a reference that will help you to identify that reference or group references (where the same keyword has been entered into multiple references) when you later come to search your reference list.

Multiple key words can be entered into the Keywords field by separating them with a semicolon (;), forward slash (/), backslash (\), or returns. The separators can be configured using the Tools Menu’s Define Term Lists option.

ABSTRACT, NOTES AND RESEARCH NOTES FIELD
The Notes, Research Notes, and Abstract fields can each hold up to 64,000 characters, which is equivalent to about 16 pages of plain text. Use the Notes fields to store personal reminders, such as the location of a quotation in a book or the quotation itself. Use the Abstract field for a brief description of the contents of the work.

URL FIELD
Store useful web links with references by using the URL field. Enter each separate web address on a new line by pressing the Enter key to move to a new line:

1. Open the reference and navigate to the URL field.
2. Enter the full web address in the URL field, including the http://www.
3. Use the Enter key to move to the next line to insert any additional web addresses.

You can choose up to ten fields to display in the EndNote library window. Choose Edit Preferences and then Display Fields.
FIGURE AND CAPTION FIELDS – ADVANCED TOOLS

You can attach an image or an object to a reference which can then be inserted into a Word document (covered in the **Cite while you Write** section of this manual). Note each reference can only hold one image or attached object; if you insert a second image/object the first one will be deleted.

EndNote recognises a variety of graphic file formats, including BMP, GIF, JPEG and TIFF. Other file types can be included as figures, such as Access, Excel, PowerPoint and Word files.

After inserting an image you should always enter a caption in the Caption field because this field is associated with the Image field. The caption will be entered into your document beside the image and it will also be listed at the end of the document as part of the bibliography.

**ATTACHING A FIGURE**

1. Highlight the reference that will hold the figure.
2. Open the **References** menu.
3. Choose **Figure** and then select **Attach Figure**…

4. Select **Choose File**.

5. Navigate to where the file is stored.
6. Select the image file.

7. Select the **Open** button.

![Image file]

Navigate to where the file is stored

8. Navigate to the **Caption** field in the reference and enter a suitable caption.

![Enter an appropriate caption]

9. Open the **File** menu and select **Save**.

![Note]

**Use the Figure field to attach a graphic or an object that will be inserted into a Word document using the Cite While You Write functionality.**

**FILE ATTACHMENTS**

The **File Attachments** field can be used to store PDF files (and other file types) with references. These files cannot be inserted into a word processed document using the Cite While You Write functionality.

1. Select the reference in the References List.
2. Open the **References** menu.
3. Choose **File Attachments**.
4. Choose **Attach File**.
5. Navigate to where the file is saved.
6. Select the file and choose the **Open** button.

### DELETING ATTACHMENTS
1. Open the reference.
2. Navigate to the field and select the attachment.
3. Open the **Edit** menu.
4. Choose **Clear**.
EDIT A REFERENCE IN THE REFERENCE PANEL

It is possible to update reference details using the Reference tab in the Reference Panel. This allows you to edit a record selected in the EndNote library without having to open the record. EndNote prompts you to save your changes when you click outside the Reference Panel.

1. Highlight a reference in the Reference List.
2. In the Reference Panel, ensure the Reference tab is selected.
3. Edit details as necessary.
4. Click away from the Reference tab.

5. Select the Yes button to save changes.

A new reference can also be closed using the close window button \xmark, or by using the Ctrl + W keyboard shortcut.

Double clicking on a reference will also open it for editing.
DELETING REFERENCES

1. Select the reference in the References List to be deleted.

2. Open the References menu and choose Move References to Trash.

Select Trash from the Groups pane.

3. Select the reference or references to be deleted.

4. Open the References menu and choose Delete Trash References. You can reinstate references by dragging them from the Trash to the All References group.

5. To delete all the trash, choose Empty Trash.
Multiple references can be deleted at the same time by selecting more than one reference at step 1. Multiple references can be selected in two ways:

6. Hold down the CTRL key and select individual references
7. To select a range, highlight the first reference, press the shift key and select the last reference in the range

References can also be deleted by selecting the reference/s and pressing the delete key.
IMPORTING REFERENCES

This section covers:

- EndNote online direct export plugin
- Importing from a variety of sources
- Importing references from the University Library
- Importing references from Web of Science
- Importing references from ScienceDirect
- Importing PDFs explained
- Importing a single PDF file
- Importing a folder of PDF files

ENDNOTE ONLINE DIRECT EXPORT PLUGIN

The EndNote online direct export plug-in makes it easy to export references directly into your EndNote library from databases. The plug-in will be installed on centrally managed PC labs. You can download it from EndNote online: Downloads. The Internet Explorer plug-in will work with Google Chrome. You need to choose to open files rather than save.

Instructions may vary from database to database but generally you will:

- Carry out a search
- Mark some records by checking the boxes next to your results or adding them to a marked list
- Choose to Export or Send to:
- Choose RIS if you need to specify an export format
- Open rather than saving the file. You can then choose the destination for your references: EndNote (desktop) or EndNote online:

![Choose Destination]

- If you do not have the plugin, then you can save your file of reference and import it as outlined in the next section
IMPORTING REFERENCES FROM VARIOUS SOURCES

EndNote X9 allows you to import references from a wide variety of online sources including databases such as ProQuest and online search tools including Google Scholar. Each of these sources will create a specialist file which EndNote can read to ensure the bibliographic information is saved in the correct fields.

Knowing which file-type to use can be confusing as EndNote has a large number of Import settings. To simplify this process, always opt to save or export files as the option noted as RefMan, RIS, or Reference Manager. This enables you to use only one import option Reference Manager (RIS). Note: The EndNote online plugin (download from EndNote online) for direct export helps with exporting reference from online sources.

IMPORTING REFERENCES FROM THE UNIVERSITY LIBRARY

1. Navigate to the library web pages (https://www.strath.ac.uk/library/).
2. Click in the SUPrimo Library catalogue search box.
3. Enter the search term(s).
4. Select the Search button.
5. Select Add to e-shelf icon beside the item(s) 🌟.
6. Select the e-shelf hyperlink.

7. Put a tick in the tick box for each item you would like to import into your library.

8. Open the **Select how to save menu**.

9. Choose **Push to Export RIS**.

10. Select the **Go** button.

11. Select the **OK** button.

12. If you have the EndNote online direct export plugin, you can open the file and choose **EndNote**. Otherwise save the file to a known file location, e.g. H:\My Documents.

13. Return to your EndNote library.

14. Open the **File** menu.

15. Choose **Import**.

16. Choose **File**.
17. Select the **Choose** button and navigate to the file location where you saved the rich text file (step 12 above).

18. Select the **Open** button.

19. Open the **Import Option** menu.

20. Choose **Reference manager (RIS)**.

21. Select the **Import** button.
You can also import references from SUPrimo using the Online search or the Integrated Library and online search.

You need to download the U Strathclyde connection file from the Library guide: [http://guides.lib.strath.ac.uk/endnotedesktop](http://guides.lib.strath.ac.uk/endnotedesktop)

You can also download it from the EndNote site. Search for strathclyde: [https://endnote.com/downloads/connection-files/](https://endnote.com/downloads/connection-files/)
IMPORTING REFERENCES FROM WEB OF SCIENCE

22. Search in SUPrimo for **Web of Science – Core Collection**. Select the title link or View online link and login with your DS username and password.

23. Enter your search terms.

24. Select the **Search** button.

25. Choose the items you wish to export to **Endnote** using the check boxes.

26. Select the down arrow on the **Save to** dropdown menu.

27. Select **Save to EndNote desktop**.
28. Select the **Record Content** to export. The options are:
   i. Author, Title, Source
   ii. Author, Title, Source, Abstract

29. Select **Send**.

**NOTE**

If you are using Internet Explorer the references will automatically be added to your library if you have your EndNote library open at this point.

If you have the direct export plug-in, you can open the file and choose the EndNote option.

30. When downloading the file:
   i. Some browsers will automatically place the file in your **Downloads** folder.
   ii. Other browsers will offer to place the file in your Downloads folder or another location of your choosing. If you prefer, navigate to an alternative folder location, e.g. H:\My Documents and:
      a. Name the export file if you wish.
      b. Select **Save**.

31. In Windows **File Explorer**, navigate to the file which was downloaded.

32. Double-click on the file.

33. The references will load into EndNote automatically.

**NOTE**

The import method described for ScienceDirect below will also work for an import from Web of Science if the import option is set to ISI-CE.
IMPORTING REFERENCES FROM SCIENCEDIRECT

34. Search in SUPrimo for ScienceDirect (Elsevier). Select the title link or Electronic resource link and then the Full text available at: Elsevier link.

35. Enter your search terms. Select the Search button.

36. Choose the items you wish to export to EndNote using the tick boxes.

37. Select the Export button.

38. Choose Export citation to RIS

If you are using Internet Explorer the references will automatically be added to your library if your EndNote library is open at this point.

If you have the direct export plug-in, you can open the file and choose the EndNote option.

39. When downloading the file:
   i. Some browsers will automatically place the file in your Downloads folder.
   ii. Other browsers will offer to place the file in your Downloads folder or another location of your choosing. If you prefer, navigate to an alternative folder location, e.g. H:\My Documents:
      a. Name the export file if you wish.
      b. Select Save.

40. Return to your EndNote library.
41. Open the **File** menu.
42. Choose **Import**.
43. Choose **File**.

44. Select the **Choose** button and navigate to the file location where you saved the text file.
45. Select the **Open** button.

46. Open the **Import Option** menu.
47. Choose **Reference manager (RIS)**.
48. Select the **Import** button.

The import method described for Web of Science above will also work for an import from ScienceDirect.
IMPORTING PDF FILES EXPLAINED – ADVANCED TOOL

EndNote X9 allows you to import PDF files into your library. EndNote will obtain the bibliographic information and import this into the library, and attach the PDF file to the record. It is also possible to import an entire folder of PDFs at once. **PDF files must be publisher-created and have a DOI (Digital Object Identifier) in the metadata or first two pages of the PDF to import.**

IMPORTING A SINGLE PDF FILE

49. Open the **File** menu.
50. Choose **Import**.
51. Choose **File**.

52. Select **Choose** and navigate to the file location of the PDF file.
53. Choose **PDF** from the **Import Option** menu.
54. Select the **Import** button.

IMPORTING A FOLDER OF PDF FILES

55. Open the **File** menu.
56. Choose **Import**.
57. Choose **Folder**.

58. Select **Choose** and navigate to the folder containing the PDF files.

59. Choose **PDF** from the **Import Option** menu.

60. Select the **Import** button.
GROUPING REFERENCES

This section covers:
- Groups explained
- Temporary groups explained
- Custom Groups
- Group Sets
- Deleting references from a Group
- Smart Groups

GROUPS EXPLAINED

The left pane of the library window contains various Groups (EndNote’s name for folders). There are a number of different types of groups in EndNote X9.

- **Permanent Groups** such as All References, Unfiled and Trash. These groups cannot be removed or renamed.
- **Temporary Groups** such as Duplicate References, Imported References and Search Results appear as various actions are performed in the application. These groups are temporary and are always deleted when you exit the application.
- **Recently Added** shows the latest references added and can be deleted if not required. Right click on this group too choose the time frame. The default is 24 hours.
- **Custom Groups** are created by the user to help organise references by breaking a library into logical subsets.
- **Smart Groups** are created using criteria. These groups update dynamically as existing references are amended or new references added to the library.
- **Group Sets** are used to organise custom groups and smart groups. The My Groups group set is displayed by default when you create a new library.
TEMPORARY GROUPS

Temporary groups are created automatically and exist only while a library is open. Temporary groups can be:

- **Duplicate References**: This group is displayed when the *Find Duplicates* menu command is used to highlight duplicate references in the library. The group does not contain the original entry, only later duplicates.

- **Search Results**: This group displays the results of the last search performed on the library. Each time a search is performed the group is updated with the new results.

- **Imported References**: This group displays references imported into the library using the *Import* menu command. This group is replaced with each new import of references.

- **Find Full Text groups**: This group displays references that have had a full text file attached (PDF) or a URL to the work using the Find Full Text function. See *Finding Full Text* on page 40.

To save a temporary group:
1. Select the group in the left pane (e.g. Search Results)
2. Select the references you want to save. To save all the references, open the Edit menu and choose Select All
3. Open the Groups menu and choose Add References To
4. Select Create Custom Group

CREATING A CUSTOM GROUP

It is possible to have up to 5,000 Custom and Smart Groups in EndNote X9. To add a new Custom Group:

1. Open the *Groups* menu and select *Create Group*. 
2. Enter a name for the new group.

Groups can be created using two other methods:

1. Select references in the reference list, open the Groups menu and choose Add References To then Create Custom Group
2. Right click in the Groups pane to display a contextual menu and select Create Group

ADDING REFERENCES TO A CUSTOM GROUP

1. Select the references to be added to the group.
2. Open the Groups menu.
3. Choose Add References To.
4. Select either an existing custom group or Create Custom Group.

References can be added to groups using two other methods:

1. Right click on the reference list to display a contextual menu, choose Add References and select either the name of an existing custom group or New Group
2. Drag and drop the selected references onto a custom group name in the Group pane
A reference can only be added to a particular group once. However, a reference can be added to any number of groups.

REMOVING REFERENCES FROM A CUSTOM GROUP

1. Select a Custom Group in the left pane of the Library window.
2. Select the reference (or group of references) from the Reference List.
3. Select the reference in the References List to be deleted.
4. Open the Groups menu.
5. Choose Remove References from Group.

GROUP SETS EXPLAINED – ADVANCED TOOL

Group Sets are used to help organise libraries that have a large number of groups. You can create up to 5,000 group sets in a library. Group Sets can contain any combination of Custom Groups and Smart Groups.
All new libraries contain a single Group Set named *My Groups*. It is easy to create new Group Sets and rename existing ones.

**CREATING A GROUP SET**
1. Open the *Groups* menu and select *Create Group Set*.
2. Enter a name for the *Group Set*.

**RENAMEING A GROUP SET**
1. Select the *Group Set* from the *Groups Pane*.
2. Open the *Groups* menu and select *Rename Group Set*.
3. Enter a new name for the *Group Set*.
DELETING A GROUP

1. Select the group to be deleted in the **Group** pane of the Library window.
2. Open the **Groups** menu.
3. Select **Delete Group**.

CREATING A SMART GROUP – ADVANCED TOOL

**Smart Groups** are dynamic groups that are updated automatically as new references are added to the library, or when existing references are amended.

1. Open the **Groups** menu.
2. Choose **Create Smart Groups**.
3. Enter a name in the **Smart Group Name** textbox.
The Smart Group dialogue box is very similar to the Search tab. For more information see Searching for References on page 38.

4. Choose a field from the **Field List**, e.g. Author.
5. Choose an option from the **Comparison List**, e.g. Contains.
6. Enter appropriate criteria.
7. Repeat steps 2-5 for additional lines as required.
8. Select the **Create** button.

**EDITING A SMART GROUP**

1. Select the **Smart Group** in the **Groups** pane.
2. Open the **Groups** menu.
3. Choose **Edit Group**.
4. Amend the current search criteria as necessary.
5. Select the **Save** button.
WORKING WITH ENDNOTE LIBRARIES

This section covers:
- Sorting references explained
- Quick sort explained
- Using the Sort Options tool
- Searching for references explained
- Using Quick Search
- Using the Search panel
- Deleting duplicate references
- Finding full text

SORTING REFERENCES EXPLAINED

EndNote libraries are sorted by the author, year, and record number by default. The sort order can be changed by selecting columns in the References List or by using the Sort Library command. The library will remain in the new sort order until it is changed again.

QUICK SORT EXPLAINED

References can be quickly sorted into different orders by selecting any of the column headings in the References List.

The column headings are toggle buttons which means that they can be selected to list references either in A-Z (ascending) or Z-A (descending) order. Selecting the heading once will sort the references into A-Z order, selecting the heading for a second time will sort the references into Z-A order.
USING THE SORT OPTIONS TOOL

The **Sort Library** command can be used to sort the library on up to five fields:

1. Select **All References** in the **Groups** pane.
2. Open the **Tools** menu.
3. Choose **Sort Library**.
4. Choose one or more field names from the available drop-down menus in the **Sort Options** dialog box.
5. Select the button to the right of each field to toggle between ascending and descending order.

6. Select the **OK** button.
SEARCHING FOR REFERENCES EXPLAINED

There is more than one way to search for references in EndNote X9. The Quick Search toolbar item allows a fast, general search of the entire library. The Search Library command provides a much more powerful and flexible search tool.

USING QUICK SEARCH

To perform a general search of the entire library:
1. Enter a word or phrase into the Quick Search item.
2. Press the Return key.

THE SEARCH PANEL EXPLAINED- ADVANCED TOOL

The Search panel can be accessed by choosing the Search Library command in the Tools menu or by selecting the Show Search Panel button on the toolbar.

To hide the Search Panel, select the Hide Search Panel button.
USING THE SEARCH PANEL – ADVANCED TOOL

1. Select the **Show Search Panel** button.
2. Choose a field from the **Field List**, e.g. Author.
3. Choose an option from the **Comparison List**, e.g. Contains.
4. Enter an appropriate search term.
5. Repeat steps 2, 3 and 4 for additional lines as required.
6. Select the **Search** button.

DELETING DUPLICATE REFERENCES

7. Select the All References Group or open the References menu and choose Show All References.
8. Open the References menu and choose Find Duplicates.
9. Decide which of the records should not be deleted and select **Keep This Record**.

EndNote’s Find Duplicates command compares the Author, Year, Title, and Reference Type fields. Check duplicate references before deleting them. In addition, do not delete a reference that is cited in a paper you are working on.

If you are exporting references from multiple databases and anticipate that there will be duplicates in your references we would advise that you examine the references in the databases before starting to export references. You may discover that one database has more complete data. If this is the case exporting these records to EndNote first should make the deduplication process a bit easier.

**FINDING FULL TEXT**

EndNote X9 attempts to automatically locate and download full text files by accessing several sources, including: DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Science Full Text Links. You will need to set up the full text preferences first. It is also important that you select a single reference or group of references rather than the whole Library to avoid triggering a publisher block due to excessive downloading.

10. Open the **Edit menu**.
11. Choose **Preferences**.
12. Select **Find Full Text**
13. Check the boxes next to Web of Science Full Text Links, DOI, PubMed LinkOut and OpenURL.

14. Enter the following URL in the OpenURL Path box: http://suprimo.lib.strath.ac.uk/openurl/SU/SUVU01?

15. Enter the following URL in the Authenticate with box: https://login.proxy.lib.strath.ac.uk/login?url=

16. Select a reference or group of references.

17. Choose References then Find Full Text... You may need to enter your DS username and password.

If EndNote is able to find the full text for a reference it will be displayed in the Find Full Text temporary group in the Groups Pane on the left. If it can't find the full text, it may be able to attach the URL of the provider's web page for the article.
BIBLIOGRAPHIC STYLES

A Bibliographic Style is a template for formatting the bibliography and citations in a document. EndNote X9 has over 6,000 Output Styles to choose from. By default EndNote displays eight standard bibliographic styles in the Styles drop down menu on the toolbar.

The Style Manager is used to add additional styles to this list. Styles can also be edited to suit specific requirements. EndNote displays a preview of the bibliographic style when a reference is selected.

ADDING FAVOURITE STYLES

1. Open the Output Styles menu on the toolbar.
2. Choose Select Another Style.
3. Scroll through the list of available styles.
4. Select the style to be added to your list of favourites by checking the box next to the style.
5. Close the EndNote styles window to save your choice.

INSTALLING ADDITIONAL OUTPUT STYLES

EndNote X9 has over 6,000 Output Styles to choose from. By default in a typical installation just under 500 styles are installed. Follow the instructions below to access the full range of bibliographic styles. You must have administrator access to change the installation of EndNote. The Harvard Strathclyde style can be downloaded from: http://guides.lib.strath.ac.uk/endnotedesktop

1. Open the **Start** menu.
2. Select **Control Panel**.
3. Select **Programs and Features**

4. Choose **EndNote X9** from the list of installed programs.

5. Select **Change**.

6. Choose **Modify**.

7. Choose **Next**.

8. Select the plus (+) icon next to **Additional Styles** on the **Select Features** dialog box.
9. Choose the additional categories of styles that you would like to install and select **Entire Feature will be installed on local hard drive.**

![Image showing the installation process]

10. Select the **Next** button.
11. Select the **Finish** button and wait for the process to finish.

---

**NOTE**

Close all Microsoft Office programs before installing a new Output Style. If you do not, the update process will prompt you to do so before it can continue.

You can also download and install individual styles from the EndNote site: [https://www.endnote.com/downloads/styles](https://www.endnote.com/downloads/styles)

---

**MODIFYING AN OUTPUT STYLE – ADVANCED TOOL**

EndNote allows you to modify existing styles to suit specific requirements.

1. Open the **Output Styles** menu on the toolbar.
2. Choose the style you wish to amend.
3. Open the **Edit** menu.
4. Choose **Output Styles**.
5. Choose to Edit the selected style, e.g. **Edit “Author-Date”**.
6. Select the aspect of the style that you wish to edit from the list on the left side of the window.

7. Change the options as necessary in the main section of the Style window.

8. Open the **File** menu.

9. Choose **Close Style**.
10. Select the **Yes** button to save the changes.

11. Enter a meaningful name and select **Save**.
USING ENDNOTE WITH MICROSOFT WORD

CITE WHILE YOU WRITE EXPLAINED

EndNote has a Cite While You Write (CWYW) feature that is an add-in for MS Word. It creates a connection between MS Word and EndNote to enable the user to automatically insert EndNote references, figures, and tables into MS Word documents. As references are added to a paper, EndNote automatically generates a bibliography at the end of the document. The Cite While You Write citation commands are located in the EndNote X9 tab on the Word ribbon.

USING CITE WHILE YOU WRITE

1. Select the appropriate style from the Style drop-down menu in the EndNote X9 tab.
2. Position the cursor in the Word document where the reference is to be inserted.
3. Open the Insert Citation menu in the Citations group of the EndNote X9 tab.
4. Choose the Insert Citation… option.
5. Enter appropriate text in the Find Citation text box.

NOTE

You can enter author’s names, keywords or years in the Find Citation text box.

The Harvard Strathclyde style can be downloaded from: https://guides.lib.strath.ac.uk/endnotedesktop

6. Select the Find button.
7. Choose the appropriate reference form the list displayed.
8. Select the **Insert** button.

**USING CITE WHILE YOU WRITE: FOOTNOTE STYLES**

If you are using a style which requires footnote citation (e.g. Chicago 16th Footnote or OSCOLA 4th edn) you need to follow a slightly different procedure and use the 'References' tab in Word.

**N.B.** You must select the required style and follow this procedure at the time of inserting your citations. You cannot insert citations in an author-date or numeric style and convert them later to a footnote style.

9. Select the appropriate style from the **Style** drop-down menu in the **EndNote X9** tab.

10. Position the cursor in the Word document where the reference is to be inserted.

11. Select the Insert Footnote option from the **REFERENCES** tab.
12. Position the cursor in the footnote at the foot of the page (this may happen automatically).

13. Open the **Insert Citation** menu in the **Citations** group of the **EndNote X9** tab.

14. Choose the **Insert Citation**… option.

15. Enter appropriate text in the **Find Citation** text box.

   **NOTE**

   You can enter author’s names, keywords or years in the Find Citation text box.

16. Select the **Find** button.

17. Choose the appropriate reference form the list displayed.

18. Select the **Insert** button.
INSERTING FIGURES – ADVANCED TOOL

1. Place your cursor where you want to insert the figure.
2. Select Insert Citation in the Citations group on the EndNote tab.
3. Choose Insert Figure.
4. Enter text to search for the figure.
5. Select the Find button.
6. Select the reference from the list displayed.
7. Select the Insert button.

WORD CITE WHILE YOU WRITE COMMANDS

<table>
<thead>
<tr>
<th>Icon</th>
<th>Action</th>
<th>Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>📚</td>
<td>Insert Citations – Displays the EndNote Find Citations dialog, which allows you to search EndNote references to select and insert as citations in your Word document.</td>
<td>📋</td>
<td>Convert to Plain Text – Saves a copy of the document with the field codes removed.</td>
</tr>
<tr>
<td>🎨</td>
<td>Insert Selected Citations – Inserts citations for each reference currently selected in the open EndNote Library. You can insert up to 50 consecutive in-text citations.</td>
<td>📚</td>
<td>Convert Reference Manager Citations to EndNote – convert any Reference Manager citations in the current document to EndNote Cite While You Write citations.</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
<td></td>
<td></td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Insert Note" /></td>
<td>Inserts a custom text citation to your Word Document.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Convert Word 2013 Citations" /></td>
<td>Converts Word 2013 citations into EndNote Cite While You Write citations.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Insert Figure(s)" /></td>
<td>This icon displays the EndNote Find Figures Dialog. Enables you to search for an EndNote reference that contains a figure and insert a figure or table. The figure is automatically added to the document and labelled.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Categorize References" /></td>
<td>Categorize References – divide a bibliography into categories, with groups of references under category headings, e.g. Primary Sources, Secondary Sources. You must first define the categories and specify the references included in each category.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Go To EndNote" /></td>
<td>Go To EndNote – This icon brings EndNote to the front of your screen. It launches EndNote if not already running.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Instant Formatting" /></td>
<td>Instant Formatting – if turned on, automatically updates your reference list as new citations are added to a document. If off, you must use the Update Citations and Bibliography command to update your reference list after adding new citations. Instant Formatting has configuration options.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Edit &amp; Manage Citations" /></td>
<td>Edit &amp; Manage Citations – Edit existing individual or multiple citations.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Export Travelling Library" /></td>
<td>Export Travelling Library - Create an EndNote Library from the references used in a paper.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Edit Library Reference(s)" /></td>
<td>Edit Library Reference(s) – This icon allows you to select citations in a Word document and then allows you to edit the corresponding reference(s) in EndNote.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Export Word Citations" /></td>
<td>Export Word Citations – Creates and EndNote Library from the Word citations in a document.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Style" /></td>
<td>Style - This drop down is used to format the document according to the rules of the selected output style.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Export Word Master List" /></td>
<td>Export Word Master List - Creates and EndNote Library from a Word master list of citations.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Update Citations and Bibliography" /></td>
<td>Update Citations and Bibliography - Used to format the document according to the selected output style. Also updates figures and table citations plus the formatted figures and tables found within the body or at the end of the document.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Preferences" /></td>
<td>Preferences – Allows you to use the preferences dialog to change general Cite While You Write preferences and the EndNote Keyboard shortcuts in Word. Also allows you to switch to EndNote online Cite While You Write.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Convert to Unformatted Citations" /></td>
<td>Convert to Unformatted Citations Removes style formatting for the selected citations, leaving temporary citations.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help - This icon displays Help specifically about Cite While You Write Features.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
FORMATTING THE BIBLIOGRAPHY

1. Select the EndNote tab on the Word ribbon.
2. Select Dialogue box launcher in the Bibliography group.

3. Select the Layout tab.
4. Change the formatting attributes as necessary. Options include font, font size, adding a title, formatting the title, numbering options, indentation and line spacing.
5. Select the OK button.

TEMPORARY CITATIONS EXPLAINED

EndNote X9 has an Instant Formatting setting that can be switched on or off. If Instant Formatting is switched on, each time a reference is added to a document it is formatted in the chosen Output Style and the bibliography is updated.

If Instant Formatting is switched off, references will be inserted as temporary citations. A temporary citation consists of curly brackets containing the author, year and library number.
SWITCHING INSTANT FORMATTING ON OR OFF

1. Select the **EndNote X9** tab on the **Word** ribbon.
2. Select the **Instant Formatting is Off** drop-down menu.
3. Select **Turn Instant Formatting On**.

Try switching off Instant Formatting if you notice a slowdown in performance when using EndNote with a large document.

UPDATING CITATIONS AND BIBLIOGRAPHY

The **Update Citations and Bibliography** command converts temporary citations into references in the chosen Output Style, and updates the bibliography at the end. This command is also used to format a paper in a different bibliographic style.

1. Select the **EndNote X9** tab on the **Word** ribbon.
2. Select the **Update Citations and Bibliography** button.
LINKING IN-TEXT CITATIONS – ADVANCED TOOL

EndNote X9 allows you to create hyperlinks between the citations and the references in the bibliography. This is particularly helpful for online publications. The hyperlinks will be retained if the document is converted to PDF.

1. Select the EndNote X9 tab on the Word ribbon.
2. Select Dialogue box launcher in the Bibliography group.
3. Select the Format Bibliography tab.
4. Put a tick in Link in-text citations to references in the bibliography to create hyperlinks.
5. Put a tick in Underline linked in-text citations to underline citations tick box if you would like to underline the linked citations.
6. Select the OK button.

CREATING AN INDEPENDENT BIBLIOGRAPHY EXPLAINED

Cite While You Write automatically generates a bibliography as you add references to your document. However, there may be times when you want to produce an independent bibliography, for example to generate a reading list for students, or a list of references or a list of your own publications.

CREATING AN INDEPENDENT BIBLIOGRAPHY

1. Select the required references in your library.
2. Select the Export button on the toolbar.
3. Choose Rich Text Format in the Save as type menu.
4. Navigate to an appropriate location to save the file.
5. Enter a meaningful name for the file.
6. Choose a bibliographic style from the **Output Styles** menu.
7. Click on the **Save** button.

It is possible to drag-and-drop a bibliography from an EndNote library to a Word document. Select the required references, hold down the Ctrl key and drag the references from EndNote into an open Word document.
BACKING UP AN ENDNOTE LIBRARY

BACKING UP TO A DRIVE

It is recommended that you back up your EndNote files as, like any other piece of work, they can be at risk from accidental deletion and viruses. Backup on to another server location such as H:/ or a memory stick. When you make a back-up it is a good idea to make two as one may become corrupt.

1. Open the File menu.
2. Choose Save a Copy…
3. Navigate to where you want to save the copy and give it an appropriate name.
4. Select the Save button.

! NOTE

EndNote will save your library and all other related files into a folder.

CREATING A COMPRESSED LIBRARY

You cannot save a working library to cloud services such as Strathcloud or Dropbox as it may become corrupted. You can, however, save a compressed library as a backup.

1. Open the File menu
2. Choose Compressed Library (.enlx)
3. Leave the options as set
4. Select the **Next** button

**BACKING UP TO ENDNOTE ONLINE**

There is also a free cloud-based version of EndNote, called EndNote online, which provides limited range of the EndNote X9 functions. It is possible to synch your EndNote X9 library with a registered EndNote online account to provide a back-up which can be accessed from any computer with an internet connection.

Within EndNote X9 choose the Sync button.

You may be asked if you want to create a compressed library as a backup and if you don't have an EndNote online account, you can set up one now.